Welcome to the Batalyse Wiki!

Here you can find all of the information you need for installing and using Batalyse.
We wish you happy evaluations with Batalyse!
Please note that Origin 2018 or newer is required for installing and using batalyse!
Feel free to add your comments or questions to the discussion page.

Contents: